There are a lot of R packages useful for working with spatial data. The following packages are required to be installed in the R environment for running the examples shown below:

install.packages(c("rgdal", "raster", "mapview", "ggplot2", "rgl", "spdep", "caret", "tmap", "geospt" "twitteR", "MODISTools"))

This document was generated with RStudio IDE 0.99.1246, currently a Preview version.


The Data Science Process